cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylvain.wal...@anyware-tech.com>
Subject Re: build : no more optional compilation, new eclipse-project target
Date Thu, 02 Jan 2003 22:53:55 GMT
Litrik De Roy wrote:

>Sylvain,
>
>The .classpath file generated by the eclipse-project seems to be missing the
>following entry:
>
><classpathentry path="tools/lib/ant-1.5.jar" kind="lib"/>
>
>Without it, the scratchpad won't build and the following error is generated:
>
>Error   The import org.apache.tools cannot be resolved CocoonTask.java
>Cocoon 2.1-dev/src/scratchpad/src/org/apache/cocoon/ant line 77
>  
>

I don't know why Eclipse accepted to build without it this morning, as 
it now fails... Anyway, it's fixed now.

>PS: Or it could be me...I'm still struggling trying to build Cocoon inside
>Eclipse...
>  
>

Don't forget to rebuild your Eclipse project after this change, or 
delete it and recreate it, and please report any problem.

Sylvain

-- 
Sylvain Wallez                                  Anyware Technologies
http://www.apache.org/~sylvain           http://www.anyware-tech.com
{ XML, Java, Cocoon, OpenSource }*{ Training, Consulting, Projects }



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message