cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16018] New: - Incomplete transfer of page to users using squid.
Date Mon, 13 Jan 2003 11:41:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16018>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16018

Incomplete transfer of page to users using squid.

           Summary: Incomplete transfer of page to users using squid.
           Product: Cocoon 2
           Version: 2.0.3
          Platform: PC
               URL: http://www.expovina.ch
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: general components
        AssignedTo: cocoon-dev@xml.apache.org
        ReportedBy: werner.merz@tiscali.ch


I am running cocoon 2.0.3 with tomcat and apache on an IBM server under WINDOWS 
2k. It is connected through a firewall -> sharing cable modem -> ISP to the 
internet.
Whenever users (which use squid on their network) are requesting a page, they 
just receive a partial content. (You may try www.expovina.ch). The same effect 
shows up when they are requesting the standard cocoon welcome pages on my 
server.
When the users do not use squid, but instead just a gateway, the problem does 
not occur.

Where is the problem to be found (cocoon, tomcat, apache or squid ?)

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message