cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Cocoon-dev and Apple JDK1.4.1RC6
Date Sat, 14 Dec 2002 12:59:04 GMT
Hello Suhail,

it's the typical error for problems with the jars. You say you already 
copied them to the endorsed directory, but I think something still is 
wrong there. Which files did you copy where?

Joerg

Suhail M Ahmed wrote:
> Hi,
> 
> I checked out the latest Cocoon version from the CVS, build it on OS X 
> using JDK1.4.1 RC6. The build went okay. However when I try to access 
> the home page, I get the following condition
> 
> description:
> org.apache.cocoon.ProcessingException: Failed to execute pipeline.: 
> org.apache.cocoon.CascadingIOException: 
> org.apache.xml.utils.WrappedRuntimeException: The output format must 
> have a '{http://xml.apache.org/xslt}content-handler' property!: 
> org.apache.xml.utils.WrappedRuntimeException: The output format must 
> have a '{http://xml.apache.org/xslt}content-handler' property!\
> 
> Source and Sender org.apache.cocoon.servlet.CocoonServlet
> 
> I did follow the instructions related to copying the jars to the 
> endorsed folder. Cocoon 2.0.4 seems to work fine with RC6, so I suppose 
> the problem is with the CVS version. Is it a bug?
> 
> cheers
> Suhail


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message