cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <>
Subject Re: Changes made to flow system.js
Date Wed, 04 Dec 2002 14:53:47 GMT
Michael Melhem wrote:

>On Wed, Dec 04, 2002 at 02:56:50PM +0100, Sylvain Wallez wrote:

>>>>Just some thoughts (sorry if this already has been discussed, I may have 
>>>>missed it) : why not keeping the "sendPageAndContinue" ?
>>>sendPageAndContinue is precisely the problem, many people were 
>>>confusing "Continue" with continuations!
>>Ah, ok, I understand... but I'm still uncomfortable with having a 
>>precise "sendPageAndWait" and an imprecise "sendPage", as inconsistent 
>>naming always leads to confusion.
>Yes I know what you mean. hmmm...
>>So, last try : what about "sendPageAndReturn" ?
>This name was already suggested, but Ovidiu had some objection to "Return". ???

OK. I give up... until some user complains ;-)

>BTW, are you coming to the Stammtisch too? ;)

Unfortunately no. Two Cocooners meetings in a month is too much :-/

Next one, maybe (the Frankfurter Cocoon Club seems to organize this often).

BTW, I know "Tisch" which means "table", but what does "Stamm" mean ?


Sylvain Wallez                                  Anyware Technologies 
{ XML, Java, Cocoon, OpenSource }*{ Training, Consulting, Projects }

To unsubscribe, e-mail:
For additional commands, email:

View raw message