cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Crafter <craft...@fztig938.bank.dresdner.net>
Subject Re: Compile problem (HEAD)
Date Wed, 04 Dec 2002 10:04:22 GMT
Hi Andrew,

	I sent in an email earlier from home but it hasn't shown up yet.
	Strange..
	
	Anyway, I noticed that there was a problem with the modules.xconf file
	having an unterminated <file> element. I've checked in a fixed
	version of this and build seems to be working now. Does the build
	problem still occur ?
	
	Cheers,
	
	Marcus

On Tue, Dec 03, 2002 at 09:21:24PM -0500, Andrew C. Oliver wrote:
> 
> BUILD FAILED
> file:/home/andy/opensource/cocoon/xml-cocoon2/build.xml:1310: 
> IOException: java.io.IOException: XPath (/cocoon/input-modules) returned 
> not one node, but 0 nodes
> Total time: 1 minute 22 seconds
> [andy@localhost xml-cocoon2]$
> 
> So I checked out, and ran the build.sh clean compile installwar 'd
> 
> got that.
> 
> Tried copying the xml libs per the instructions...
> 
> same error.
> 
> Any ideas?
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
> For additional commands, email: cocoon-dev-help@xml.apache.org
> 

-- 
        .....
     ,,$$$$$$$$$,      Marcus Crafter
    ;$'      '$$$$:    Computer Systems Engineer
    $:         $$$$:   ManageSoft GmbH
     $       o_)$$$:   82-84 Mainzer Landstrasse
     ;$,    _/\ &&:'   60327 Frankfurt Germany
       '     /( &&&
           \_&&&&'
          &&&&.
    &&&&&&&:

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message