cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From volker.schm...@basf-it-services.com
Subject excalibur-datasource and avalon-excalibur doesn't fit
Date Sun, 24 Nov 2002 16:11:38 GMT


Current Cocoon Version 2.0.4dev Head:
excalibur-datasource-vm12-20021121.jar and avalon-excalibur-vm12-20020705.jar
doesn't fit together.

Reason:
class ResourceLimitingJdbcDataSource in file
excalibur-datasource-vm12-20021121.jar uses
org.apache.excalibur.instrument.Instrumentable but
avalon-excalibur-vm12-20020705.jar defines
org.apache.avalon.excalibur.instrument.Instrumentable

What happen:
java.lang.NoClassDefFoundError: org/apache/excalibur/instrument/Instrumentable

It seems that avalon-excalibur-vm12-20020705.jar needs to be upgraded to the
newest version too.

Volker



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message