cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Sylvain.The...@swisscom.com>
Subject RE: About Tomcat 4.1.12
Date Thu, 21 Nov 2002 13:18:39 GMT
Hi,

I had the same problem but only with portal and authentication samples: Cocoon CVS 2.1 didn't
work with Tomcat 4.0.6 but now all works with Tomcat 4.1.12.

Hope this help
Sylvain

-----Message d'origine-----
De: Antonio Gallardo [mailto:agallardo@agsoftware.dnsalias.com]
Date: mercredi, 20. novembre 2002 21:18
À: cocoon-dev@xml.apache.org
Objet: About Tomcat 4.1.12


Hi to all!

I am writing because I saw that many people reports a performance problem
using Tomcat 4.1.12 and MS IE 6.0.

My own expirence said that Cocoon give poor performance (5 minuts
response) with only 5 clients in this plataform. I know this is not a
direct Cocoon performance problem, but maybe someone here can helps to
resolve this issue. I guess that some people go away from Cocoon because
of that. Of course this is not my case. I love Cocoon. :-D

Sometime before I tried to use the old 4.0.6. Its works, but when the new
Xalan.jar version 2.4.1. comes to Cocoon CVS 2.1. Tomcat 4.0.6 stops to
work in my environment. :-(

I also saw that there are some others version of Tomcat 4.14.and 4.15. But
this version are not "official" released.

I am writing to know if someone has already makes some test in this devel
Tomcat version.

Thanks in advance,

Antonio Gallardo.





---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message