cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@cbim.it>
Subject Re: [SUMMARY] Current CVS broken for Java 1.4.1_01
Date Mon, 11 Nov 2002 10:37:48 GMT
volker.schmitt@basf-it-services.com wrote:
>>I am suing J2SE 1.4.1_01, Tomcat 4.1.12, Cocoon 2.1 lastest CVS. It seems that
>>the answer was:
>>
>>1.      Create %JAVA_HOME%\jre\lib\endorsed directory.
>>        2.      Copy xerces-XXX.jar, xalan-XXX.jar, and the xml-apis.jar
>>from the .\lib\core\ to the %JAVA_HOME%\jre\lib\endorsed\ directory.
> 
> 
> If you use tomcat I think 1. and 2. is optional (see below)

Yes, if you're using Tomcat (v. 4.1.12), you can just overwrite the 
files in $TOMCAT_HOME/common/endorsed and don't touch the JRE. Just 
tried it and it works.

	Ugo

-- 
Ugo Cei - http://www.beblogging.com/blog/


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message