cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo Rivera <agalla...@agsoftware.dnsalias.com>
Subject Xerces version 2.1.0 and 2.2.0 in CVS
Date Mon, 18 Nov 2002 06:35:19 GMT
In the current Cocoon CVS 2.1 the XercesImpl.jar is now version 2.1.0 but in 
the docs of the current used version of Xalan.jar (2.4.1) I read:

"...Both of these files contain Xalan-Java version 2.4.1 (with xalan.jar and 
xml-apis.jar) and xercesImpl.jar from Xerces-Java 2.2.0. You can use a zip or 
tar utility to expand these files into a full build...."

Link: http://xml.apache.org/xalan-j/getstarted.html

The question is:

Is correct the use of the version XercesImpl.jar version 2.1.0 or Cocoon is 
using the recommended 2.2.0 version?

Regards,

Antonio Gallardo

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message