cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivelin Ivanov" <ive...@apache.org>
Subject Re: Xerces version 2.1.0 and 2.2.0 in CVS
Date Wed, 20 Nov 2002 03:36:40 GMT

Initially Xerces 2.2.0 was checked in with Xalan 2.4.1.
However some Cocoon pages broke. More specificly the ones which used the
AbstractSAXTransformer
recording feature.
When I switched back to Xerces 2.1.0 things were ok.
I've posted a long description of the problem.


Ivelin



----- Original Message -----
From: "Antonio Gallardo Rivera" <agallardo@agsoftware.dnsalias.com>
To: <cocoon-dev@xml.apache.org>
Sent: Monday, November 18, 2002 12:35 AM
Subject: Xerces version 2.1.0 and 2.2.0 in CVS


In the current Cocoon CVS 2.1 the XercesImpl.jar is now version 2.1.0 but in
the docs of the current used version of Xalan.jar (2.4.1) I read:

"...Both of these files contain Xalan-Java version 2.4.1 (with xalan.jar and
xml-apis.jar) and xercesImpl.jar from Xerces-Java 2.2.0. You can use a zip
or
tar utility to expand these files into a full build...."

Link: http://xml.apache.org/xalan-j/getstarted.html

The question is:

Is correct the use of the version XercesImpl.jar version 2.1.0 or Cocoon is
using the recommended 2.2.0 version?

Regards,

Antonio Gallardo

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message