cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Morrison" <>
Subject RE: [RT]: InputModules interfaces
Date Tue, 08 Oct 2002 08:41:51 GMT
> Apart from that just Exception is too specific for me, but I guess
> that's my personal problem here.

I always thought that Exception was generic not specific...

> Ok, you say "Exception", I say "ProcessingException" - the next one
> in this thread apart from us two can decide which one to use :)

I hate to be a casting vote, but nobody else appears to be chiming

I prefer ProcessingException (sorry).  I'd prefer things to only
cast to and throw Exception as a last resort.  *shrug*, but I'm
hardly expert in this area...


To unsubscribe, e-mail:
For additional commands, email:

View raw message