cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Ng" <stephen...@lumigent.com>
Subject RE: Use of Xalan 2.4
Date Tue, 22 Oct 2002 21:52:54 GMT
Has this been reported to Xalan developers?  I'd really like to move to
Xalan 2.4 because that version of XSLTC appears to have many bug fixes.

Steve

> -----Original Message-----
> From: Enke, Michael [mailto:michael.enke@wincor-nixdorf.com] 
> Sent: Friday, October 11, 2002 9:52 AM
> To: cocoon-dev@xml.apache.org
> Subject: Re: Use of Xalan 2.4
> 
> 
> I don't know the reason so I tried xalan2.4.1: 
> XSLTExtension:escape (required for xsp.xsl) was not working.
> 
> Michael
> 
> Antonio Gallardo Rivera wrote:
> > 
> > Just a question. Why Cocoon still use Xalan 2.3.1 and not 2.4.0?
> > 
> > Antonio Gallardo
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
> > For additional commands, email: cocoon-dev-help@xml.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
> For additional commands, email: cocoon-dev-help@xml.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message