cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enke, Michael" <michael.e...@wincor-nixdorf.com>
Subject Re: ?overwrite libs in $JAVA_HOME/jre/lib/endorsed
Date Thu, 05 Sep 2002 09:34:25 GMT
Carsten Ziegeler wrote:
> 
> Do you use Tomcat 4.x? If so, not the JAVA_HOME/jre/lib/endorsed
> but the tomcat/lib/endorsed is used and you have to replace the
> jars there.

Whao, Thank you, it works now also for me!
Yes, I use Tomcat 4.1.9
There it is tomcat/common/endorsed


> With other servlet engines the procedure described by you works
> fine for me.

But probably only with a non-Sun classloader
(which is looking in JAVA_HOME/jre/lib/endorsed)
or the Sun documentation is invalid?

Thanks,
Michael



> Carsten
> 
> > -----Original Message-----
> > From: Enke, Michael [mailto:michael.enke@wincor-nixdorf.com]
> > Sent: Thursday, September 05, 2002 11:09 AM
> > To: cocoon-dev@xml.apache.org
> > Subject: ?overwrite libs in $JAVA_HOME/jre/lib/endorsed
> >
> >
> > Hi cocooners,
> > in the Cocoon installation website there is description for
> > installation on sdk1.4:
> > -> copy xerces.jar, xalan.jar and xml-api.jar to
> > $JAVA_HOME/jre/lib/endorsed/
> > -> to use newer versions than included with sdk.
> >
> > But I cann't manage to get it running with the newer version,
> > I always end up with the included version.
> >
> > So I was looking at http://java.sun.com/j2se/1.4/docs/guide/standards/
> > section "Endorsed Standard APIs"
> >
> > Since org.apache.* is *NOT* listed there it means that we have
> > strong trouble,
> > we cann't replace with newer versions.
> >
> > Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message