cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "deepak" <>
Subject TOP URGENT ( running ESQL ( Cocoon ver 2.0.3) with jdk 1.4 on Tom Cat 3.3.1 )
Date Fri, 13 Sep 2002 19:48:59 GMT
Hi everbody,

We have our cocoon application(2.0.3) running with the jdk1.4.

Unfortunately when it comes to database access, none of the Esql bases XSP's
are working.
( error is : java.lang.RuntimeException: Could not get the
datasource........), inspite of making
all the necessary entries in the related files for the jdbc driver

I have gone through all the mails in the archives related to the above
problem and understand this problem
has been faced a lot of times, but unfortunately could find  a definite
solution to the same.

The JDK versions cannot be changed by us since our ISP's are using JDK1.4.
Kindly inform, if anybody has been able to solve this problem without
changing the Cocoon version(2.0.3)
or the JDK version (1.4). If yes , please do reply at the earliest.


To unsubscribe, e-mail:
For additional commands, email:

View raw message