cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enke, Michael" <michael.e...@wincor-nixdorf.com>
Subject Re: 2: Please help! Caching or Threadproblem or what else?
Date Fri, 30 Aug 2002 14:25:33 GMT
Vadim Gritsenko wrote:
> 
> Enke, Michael wrote:
> 
> >I tried it now under Windows ME:
> >The swap file C:\WINDOWS\WIN386.SWP
> >was growing until C:\ was full (swap file size about 500 MB) :-(
> >
> 
> But this means that this is not related to Java - Java's total memory is
> limited to ... whatever you specify.
> 
> Or this can be bug in JDK (less possible). What do you think?

I don't know. My second guess was that it is the virtual machine problem.
That's why I got the latest version 1.4.0_01
My setup:
Machine 1: Linux: postgresql Database
Machine 2: Windows ME: Tomcat 4.1.9 with Cocoon-2.1-dev
Machine 3: Windows NT: Browser. download xml produced from Machine 2

So I have no influence from the DB (only the JDBC driver) and no influence from
downloading the file. At this time I did not yet succeed in running Cocoon
standalone on Windows because I cann't see the missing jars because the
ClassNotFoundException in DOS-box scrolls out and I cann't redirect output to a file ...

But on a linux machine I have the same behaviour if I run java org.apache.cocoon.Main.

I will try at the weekend to remove all database dependent code so that I can post
my xsp on monday.

Nice weekend,
Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message