cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Price <simon.pr...@bristol.ac.uk>
Subject Re: new W3C xforms 1.0 draft - changes affect cocoon xforms implementation
Date Thu, 22 Aug 2002 13:52:51 GMT
Piroumian Konstantin wrote:

>>From: Simon Price [mailto:simon.price@bristol.ac.uk] 
>>
>>There's a new "XForms 1.0, W3C Working Draft 21 August 2002" that
>>changes the names of some of the elements plus other minor changes.
>>Cocoon 2.1 might want to use the new names (eg. selectOne -> select1,
>>selectMany -> select)?
>>
> 
> Hm... selectOne -> select1 ?! Isn't it a typo?
> 
> If not then, IMHO, it's much better to have something like 'singleSelect',
> 'multiSelect'.
> 
> Konstantin

I think you're right but its probably a good idea to keep as close to 
the xforms standards as possible - even if "select1" sucks as a name ;-)

Simon

-------------------------------------------------------------------
Simon Price
Institute for Learning and Research Technology
University of Bristol
8-10 Berkeley Square
Bristol BS8 1HH
United Kingdom

Direct: +44 (0)7071 226 720
Office: +44 (0)117 928 7193
Fax: +44 (0)117 928 7112
Simon.Price@bristol.ac.uk
http://www.ilrt.bristol.ac.uk


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message