cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Curdt <tcu...@dff.st>
Subject Re: new W3C xforms 1.0 draft - changes affect cocoon xforms implementation
Date Thu, 22 Aug 2002 15:17:10 GMT
On Thursday 22 August 2002 15:52, Simon Price wrote:
> Piroumian Konstantin wrote:
> >>From: Simon Price [mailto:simon.price@bristol.ac.uk]
> >>
> >>There's a new "XForms 1.0, W3C Working Draft 21 August 2002" that
> >>changes the names of some of the elements plus other minor changes.
> >>Cocoon 2.1 might want to use the new names (eg. selectOne -> select1,
> >>selectMany -> select)?
> >
> > Hm... selectOne -> select1 ?! Isn't it a typo?
> >
> > If not then, IMHO, it's much better to have something like
> > 'singleSelect', 'multiSelect'.
> >
> > Konstantin
>
> I think you're right but its probably a good idea to keep as close to
> the xforms standards as possible - even if "select1" sucks as a name ;-)

(Thousands of dicussions later) I still see no reason for that...
...we are *NOT* implementing xforms because it's not ment to be implemented 
for server side techniques (although chiba does quite a good job on it...)

I wouldn't care about the new spec...
--
Torsten

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message