cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11611] New: - Escaping error with alpha site editor
Date Sat, 10 Aug 2002 23:09:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11611>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11611

Escaping error with alpha site editor

           Summary: Escaping error with alpha site editor
           Product: Cocoon 2
           Version: 2.0.3
          Platform: PC
               URL: http://localhost:8080/cocoon/mount/editor/edit/welcome
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: sitemap components
        AssignedTo: cocoon-dev@xml.apache.org
        ReportedBy: stuff4gary@hotmail.com


In the cocoon alpha site editor any link inside the page 
containing '&amp;name=value' as part of the uri will error as it requests an 
ending ';' to the entity '&name'. Just input any document into the site editor 
with more than one param to find this error, its very difficult to resolve as 
it's ikely you will have to get some script to escape this escaped data again.

I think I could make this part of the project look visually more important  if 
I can be signed up to work on the project.  Need any help??

Kind Regards

Gary

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message