cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: Required JDK Version for Cocoon 2.1
Date Mon, 12 Aug 2002 12:56:21 GMT
> From: Carsten Ziegeler [mailto:cziegeler@s-und-n.de]
> 
> Currently the JDK version for Cocoon can be JDK 1.2 or higher.
> 
> What is the status of the 1.3 implementations for the different
> plattforms? Can we change the minimum requirement for Cocoon
> to JDK 1.3 starting with version 2.1?
> 
> This would help to make the migration from 2.0.x to 2.1 easier,
> as you can see for example by this patch:
> http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11533
> 
> (On our installations we use 1.3 since day one without problems).

Couple of days ago on user list was email; Jesse Reynolds was using
Cocoon with Blackdown 1.2.2 under FreeBSD.

Here is it:
http://marc.theaimsgroup.com/?l=xml-cocoon-users&m=102907263322569&w=2

Don't know what theirs story, and don't know does FreeBSD have JDK1.3 or
not. Anybody more knowledgeable?


Vadim


> Carsten


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message