cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Haul <h...@dvs1.informatik.tu-darmstadt.de>
Subject Re: Cocoon 2.1 - JDK 1.4
Date Thu, 04 Jul 2002 15:10:23 GMT
On 04.Jul.2002 -- 04:45 PM, Sylvain.Thevoz@swisscom.com wrote:
> Do you need to have JDK 1.4 to run Cocoon 2.1?
> 
> JDK 1.3.1 OK?

Even better. JDK 1.4 has some issues with JDBC3 and bringing along an
(old) version of Xerxces.

	Chris.

Please follow up summarizing your problem and which suggested solution
/ information worked for you when you consider your problem
solved. Add "SUMMARY: " to the subject line. This will make FAQ
generation and searching the list easier. In addition, it makes
helping you more fun. Thank you.

-- 
C h r i s t i a n       H a u l
haul@informatik.tu-darmstadt.de
    fingerprint: 99B0 1D9D 7919 644A 4837  7D73 FEF9 6856 335A 9E08


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message