cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart Roebuck <stuart.roeb...@adolos.co.uk>
Subject [2.0.3] README and current CVS 1.3 JVM / 1.4 JVM status
Date Thu, 04 Jul 2002 08:36:05 GMT
Could someone please clarify the current status of the current CVS of 
Cocoon 2.0.3 with regard to the problems with compiling under JVM 1.4?  
Could we update the README file in the CVS to match this status.

e.g. the current README states:

>   Requirements
>   ------------
>
>   Cocoon is implemented both as a Java servlet and a Java command line
>   application. The following requirements exist for installing it:
>
>    o  A Java 1.2 or later compatible virtual machine for your operating 
> system.
>
>    o  Server API 2.2 compatible Servlet Engine.
>       [optional for command line operation]

Should this now say:

o  If you are running under Java 1.4 you will require a recompiled 
version of the Avalon libraries.

or should it say:

o  If you are running under JVM prior to Java 1.4 you will require a 
recompiled version of the Avalon libraries?

Stuart.

            Public Key - 1024D/88DD65AF 2001-11-23 Stuart Roebuck (Adolos)
      Key fingerprint = 89D9 E405 F8B1 9B22 0FA2  F2C1 9E57 5AB1 88DD 65AF
-------------------------------------------------------------------------
Stuart Roebuck                                  stuart.roebuck@adolos.com
Systems Architect                             Java, XML, MacOS X, XP, 
etc.
ADOLOS                                           <http://www.adolos.com/>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message