cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: XSP broken in HEAD?
Date Mon, 29 Jul 2002 14:16:36 GMT
Ugo,

I work with 2.0.3 branch, and pretty busy ATM, thus I don't have enough
bandwidth to help you.

Everybody else seems on their summer vacation right now. Why not you? ;)

Vadim


> From: Ugo Cei [mailto:u.cei@cbim.it]
> 
> Looks like XSP is broken in HEAD: the value of text nodes in the input
> is not copied to the output. Thus, for instance, the output of
> http://localhost:8080/cocoon/samples/xsp/hello
> is the following:
> 
> <html>
> <head>
> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
> <title></title>
> </head>
> <body vlink="blue" link="blue" alink="red" bgcolor="white">
> 
> <h2 style="color: navy; text-align: center">
> <a HREF="../view-source?filename=/docs/samples/xsp/hello.xsp"
> TARGET="_blank"></a>
> </h2>
> <p align="left">
> <i></i>
> </p>
> <p align="left">
> <i>Apache Cocoon 2.1-dev</i>
> </p>
> 
> </body>
> </html>
> 
> This is with the CVS snapshot of 20020729103534, JDK 1.3.1, Tomcat
> 4.0.1, RedHat Linux 7.1.
> 
> 	Ugo
> 
> P.S.: while I'm at it, I got no feedback on this:
> http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=102761405414473&w=2
> 
> --
> Ugo Cei - Consorzio di Bioingegneria e Informatica Medica
> P.le Volontari del Sangue, 2 - 27100 Pavia - Italy
> Phone: +39.0382.525100 - E-mail: u.cei@cbim.it


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message