cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: [Important]: JDK issues
Date Wed, 26 Jun 2002 15:06:41 GMT

Andrew C. Oliver wrote:
>>
>>>
...
>>> So we could make a binary distribution for 1.2,1.3 and that would even
>>> run with 1.4 except perhaps when it comes to JDBC. So anyone really
>>> requiring JDBC 3.0 has to build Excalibur and Cocoon himself.
>>
>> Definately against this.
>>
>> Users with 1.4 will not be able to use the binary dist. Bleah :-P
>> Let's do them a favor, you compile it for them and call it dist-14.
>>
> Yes...thats yucky.  1 million emails of  "gee it doesn't work"  would 
> ensue.  

This is not a problem.
Every Cocoon developer just forwards the mail to Carl, just in case he 
hasen't read it ;-)

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message