cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: Sitemap parameters failing...
Date Mon, 03 Jun 2002 17:10:02 GMT
> From: Per Kreipke [mailto:per@onclave.com]
> 
> Vadim,
> 
> > > - I'm using C2 (RC1 I think) and this bug still exists in the
current
> > code
> > > when I look at the CVS code.
> 
> > Can't reproduce. Are you sure that you are using latest (2.0.3
branch
> > CVS) sitemap.xsl?
> 
> No, I'm definitely not. I meant by the line above that I compared the
> portion of the sitemap.xsl I'm using (2.0.2) with the version in CVS
to see
> if the ordering was similar and I thought it was. However, I must
admit that
> there was something strange about browsing CVS using the web interface
to
> that particular file (sitemap.xsl), I recall having to try through a
bunch
> of the targets to get any view of it at all.
> 
> Clearly, it's my responsibility to see if I can prove that the bug
still
> exists under the latest code. I'll attempt somehow to do that without
> updating my install to the latest CVS version [not sure we're ready
for it
> :-)]

sitemap.xsl was removed from CVS HEAD (Cocoon 2.1) that's why you had
trouble locating it.

You can try latest Cocoon from cocoon_2_0_3_branch, which should work ok
for you.

Vadim

> 
> Per
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message