cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Berin Loritsch" <>
Subject [Heads Up] I changed some variable names
Date Tue, 25 Jun 2002 13:54:59 GMT
Please keep in mind that in JDK 1.4 the word 'assert' is a keyword.  To
avoid broken compiles, please refrain from using that word.

I used 'assertion' as it means the same thing, but won't cause compile
errors if someone wanted to compile Cocoon with assertion support.

"They that give up essential liberty to obtain a little temporary safety
 deserve neither liberty nor safety."
                - Benjamin Franklin

To unsubscribe, e-mail:
For additional commands, email:

View raw message