cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Noels" <>
Subject RE: [vote] Development Roadmap
Date Wed, 10 Apr 2002 14:23:35 GMT
Carsten wrote:

> First we need some good package names. Of course the
> effective approach
> would
> be to use something like "session", "authentication" and "portal", but
> that's
> really boring.

But effective & clear...

We could get rid of the Sun prefix, rephrase some of them using these
'boring names' and group relevant classes into a package with a
meaningful name (PortalToolKit, PTK?).

I just went looking in CVS, the main problem will be to distribute the
various classes into sensible locations of the non-scratchpad area... so
maybe it's better if we put them together like they are now in


To unsubscribe, e-mail:
For additional commands, email:

View raw message