cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert Van Kets <b...@visitronics.be>
Subject Re: CVS BUILD FAILS
Date Mon, 22 Apr 2002 11:38:02 GMT
I can compile Cocoon again, but I had to install J2EE.  The 
HttpServletResponseWrapper class that's called from 
CocoonFilterGeneratorImpl is part of the J2EE.  It's the first time I had 
this problem since using Cocoon 2rc1.  Shouldn't the 
HttpServletResponseWrapper class be included to avoid users having to 
install J2EE?
Bert


At 12:29 22/04/2002 +0200, you wrote:
>I'm using Tomcat 4.0.1, so that can't be the problem.
>
>To be sure I erased the xml-cocoon2 directory and did a completely new 
>checkout with winCVS.
>The command "build installwar" still gives the compilation error.
>
>I will just erase the servlet directory in the scratchpad to get going 
>again, but the error still remains.
>
>Bert
>
>My setup:
>Win2K Server on NTFS
>JDK 1.3.1_02
>Tomcat 4.0.1
>
>
>At 11:12 22/04/2002 +0200, you wrote:
>>hi,
>>
>>compiling CocoonFilterGeneratorImpl requires servlet 2.3
>>if you don't have servlet 2.3 either adapt build.xml, or don't compile
>>that class
>>
>>sorry for that trouble
>>
>>bye bernhard
>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
>>For additional commands, email: cocoon-dev-help@xml.apache.org
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
>For additional commands, email: cocoon-dev-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message