cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Hartle <mhar...@hartle-klug.com>
Subject Re: Fwd: EsqlConnection error = no build :(
Date Mon, 08 Apr 2002 23:06:01 GMT
Torsten Curdt wrote:

>>OS: Redhat 7.2
>>JSP Server: Tomcat-4.0.3
>>SDK: j2sdk1.4.0
>>Cocoon Version: cocoon-2.0.2
>>
>
>This is becoming definitly a FAQ on cocoon-users. Without checking myself
>I assume it is still not yet in the faq!? Can someone running jdk 1.4
>please make an entry?
>
A quick & cheap solution for all those who are not needing/using Esql is 
to remove all Esql* files in 
src/java/org/apache/cocoon/components/language/markup/xsp and build 
again; thats the way I am using Cocoon 2.0.2 under Tomcat-4.0.1, JDK 1.4 
and SuSE 7.2.

Best regards,

Michael Hartle,
Hartle & Klug GbR



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message