cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@indexgeo.com.au>
Subject Re: [BUG] in Doc Generation
Date Tue, 23 Apr 2002 01:43:10 GMT
Carsten Ziegeler wrote:
> 
> there is a bug in the documentation generation. The links to 
> the "user docs", "dev docs" and "Installation" are not 
> accessible from the main index.html. They are printed bold.
> From other documents (like the faq) this works.

Yes, i reported this issues a couple of days ago, as i could
see what the problem was but not sure how to fix it. I did
not bother with Bugzilla yet ...

> Subject: build docs is producing broken menus
> Date: Wed, 17 Apr 2002 11:52:09 +1000
> From: David Crossley <crossley@indexgeo.com.au>
> To: cocoon-dev@xml.apache.org
>
> I just did "build docs" and i see something strange with
> the navigation menu panel on the home page. There
> are four items that now have no <a href ...
> ... Index, Installing, User Guide, and Dev Guide.
> Instead these menu items have <span class="menuselected">
> 
> There was a committed change to book2menu.xsl yesterday
> that seems to be the culprit. I do not want to just roll it back,
> because Ovidiu was trying to achieve something sensible.
> ... line 41
>   -         <xsl:when test="@href=$resource">
>   +         <xsl:when test="contains(@href, $resource)">
> 
> Note that other pages do not have this problem, e.g. userdocs/
> --David Crossley


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message