cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Hartle <mhar...@hartle-klug.com>
Subject Re: Upgrade Batik?
Date Wed, 20 Mar 2002 17:28:05 GMT
Vadim Gritsenko wrote:

>Hi all,
>
>Current Batik version (in the Cocoon's CVS) does not work correctly with
>JDK 1.4 - it produces blank images (IIRC). Shall we upgrade to the
>batik-1.5beta1?
>
I recently sent a fix to the Batik bugzilla which has already been added 
and posted a note that the batik-1.1.1 in CVS contains this fix in 
ImageTranscoder; I sucessfully tested the rebuild batik-libs-1.1.1.jar 
from CVS with Cocoon and JDK 1.4 some time ago.

http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=101525019715811&w=2
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6775

>Vadim
>
Best regards,

Michael Hartle,
Hartle & Klug GbR




---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message