cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Haul <h...@dvs1.informatik.tu-darmstadt.de>
Subject portal source of my problems?
Date Sat, 02 Mar 2002 10:20:41 GMT
On 02.Mar.2002 -- 10:54 AM, Christian Haul wrote:
> On 01.Mar.2002 -- 06:45 PM, Vadim Gritsenko wrote:
> > > From: Christian Haul [mailto:haul@dvs1.informatik.tu-darmstadt.de]
> > > 
> > > On 01.Mar.2002 -- 01:36 PM, Vadim Gritsenko wrote:
> > > > > From: Christian Haul [mailto:haul@dvs1.informatik.tu-darmstadt.de]
> > > 
> > > > > I had trouble setting up the datasources with today's CVS. Is
> > yours
> > > > > better? (see my mail on "datasources / start sequence" or
> > something
> > > > > like that)
> > > 
> > > > Fresh Cocoon checkout should work just fine, with all SQL samples.
> > Just
> > > > yesterday I was checking some of these.

> Vadim, just a little update -- you're right. But I'm right as well: The
> problem occurs when using "-Dinclude.scratchpad.libs=yes"
> Will investigate further.

More specifically: if I remove the portal components from cocoon.xconf
all seems well again! So could someone knowledgeable of the initialization
process have a look at what's going on here or give some pointers?

Matthew, anything you are aware of that could cause this?

	Chris.

-- 
C h r i s t i a n       H a u l
haul@informatik.tu-darmstadt.de
    fingerprint: 99B0 1D9D 7919 644A 4837  7D73 FEF9 6856 335A 9E08

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message