cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leo Sutic" <>
Subject RE: [VOTE] Add Store.size() method
Date Fri, 01 Feb 2002 08:17:54 GMT

> From: Gerhard Froehlich []
> >As regards the size() method, we can specify that it will return -1
> >if the underlying store does not support that method.

Would prefer if it returned 0. Whatever code uses the store, I can not
think of any reason why it would want to know that the store does not
support the operation. If the store returns 0 instead, then we have one
less special case.


To unsubscribe, e-mail:
For additional commands, email:

View raw message