cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Fatal error with any datasource with j2sdk1.4.0
Date Sat, 23 Feb 2002 04:53:33 GMT
Matteo Di Giovinazzo wrote:
> I've setup a datasource in cocoon.xconf (p.e. also the example bundled with
> cocoon2)
> running in a j2sdk1.4.0/[Win2k|linux]box.
> 
> In error.log I receive this FATAL ERROR:
> 
> <error-log>
> FATAL_E (2002-02-23) 00:31.58:516   [core] (Unknown-URI)
> Unknown-thread/LogKitLogger:
>     Excalibur could not create any connections.
>     Examine your settings to make sure they are correct.
>     Make sure you can connect with the same settings on your machine.
> </error-log>
> 
> If I switch to j2sdk1.3.1 the FATAL error disappear!
> 
> what's the problem?
> 
> running with j2sdk1.4.0 cause this, WHY? A SO EXCITING JDK!!! :-))


Because Excalibur needs to be compiled with JDK 1.4 to make it work.




----------------------------------------------------
Sign Up for NetZero Platinum Today
Only $9.95 per month!
http://my.netzero.net/s/signup?r=platinum&refcd=PT97

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message