cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@indexgeo.com.au>
Subject strange stall during Cocoon startup (Was: Sitemap regeneration time slowed ?)
Date Sun, 10 Feb 2002 09:31:50 GMT
David Crossley wrote:
> giacomo wrote:
> > David Crossley wrote:
> > > Christian Schmitt wrote:
> > > > Vadim Gritsenko wrote:
> > > > > > Christian Schmitt wrote:

<snip summary="discussion of slowness"/>

> > > On my machine the initial Cocoon startup never gets past the
> > > first generation of the sitemap. It has been sitting for 12 hours
> > > on the log message "Beginning sitemap regeneration".
> > > According to "top" the "java" process is at 90% CPU and at
> > > 20% Memory. So it is not only slow, it is broken.
> > 
> > I've used a recent cvs checkout without any problems.
> > 
> > Giacomo
> 
> I just did a completely fresh checkout and still have the same
> problem. (Yes, i did clean out Tomcat's work directory first.)

Moving to Tomcat-4.01 solved this stalling problem for me.
I used to run Tomcat-3.2.2 and all was well. Sometime last
week the current CVS build stalled for me during initial
sitemap generation. There was no indication in the logs,
other than it did not get past this stage.

Here are my specs for this machine, in case there is
someone else with the same issue ...
java.vm.version=Blackdown-1.3.1-FCS
tomcat-3.2.2
linux 2.4.2-2 

--David

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message