cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <>
Subject confusing Bugzilla options for Cocoon
Date Sun, 03 Feb 2002 04:38:37 GMT
I find that the Bugzilla options for Cocoon "version" are
extremely confusing ...

a) 2.0
b) 2.0alpha CVS
c) 2.0b1
d) 2.0b2
e) 2.0rc1
f) 2.0rc2
g) 2.1alpha  CVS <=== default

I gather that a) is the recent major release, and that c-f are
old beta releases. I know that g) is the one that i want to use,
i.e. the current CVS.

However, i wonder if c-f still need to be listed, and b) is
not relevant anymore. We cannot afford to confuse potential

--David Crossley

To unsubscribe, e-mail:
For additional commands, email:

View raw message