cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: xsp engine hangs after upgrading to 2.0.1
Date Wed, 27 Feb 2002 13:11:16 GMT
> From: Donald Ball [mailto:balld@webslingerZ.com]
> 
> hey guys. i was trying to help someone convert a webapp from 2.0.0 to
> 2.0.1. we replaced all of the libraries and logkit conf file, and
merged
> the cocoon.xconf and sitemap.xmap changes. so far, so good. started up
> tomcat and saw that the sitemap compiled properly, hooray.
> 
> however, when we tried to hit a pipeline starting with an xsp page,
the
> webapp never responded. the jvm started using almost 100% of the cpu
but
> nothing ever happened. the logs indicate that the request is directed
to
> the proper pipeline, and then it looks like it tried to create a
component
> for the xsp page, but nothing interesting happens thereafter. the
.java
> file for the xsp page is never created, and there are no stack traces
or
> any other useful debugging information in the logs.
> 
> it's running on an nt box, jdk-1.3.1, tomcat-4.0.2. any suggestions?

4.0.2? Did you make Cocoon work with 4.0.2? I've seen only negative
responses about this pair. 

> (apologies if this belongs on the users list, but i thought the active
> developers would be interested to know of problems upgrading. the
webapp
> does work fine with 2.0.0)

Just for a case:
http://marc.theaimsgroup.com/?l=xml-cocoon-users&m=101475379116939&w=2
http://marc.theaimsgroup.com/?l=xml-cocoon-users&m=101467171202593&w=2

> - Donald

PS I did not tried TC4.0.2 by myself yet

Regards,
Vadim


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message