cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: Anybody on Weblogic 6.1?
Date Wed, 06 Feb 2002 15:22:08 GMT
> From: berni_huber@a1.net [mailto:berni_huber@a1.net]
> 
> hi,
> > Is there anybody working with CVS Cocoon version on Weblogic 6.1sp1?
> yup
> 
> try:
> in cocoon.xconf :
>   <!-- XSLT Processor:
>     For Xalan: Turn 'incremental-processing' to true if you want a
> continous output (if set to false the transformer
>     delivers SAX events after all transformations has been done). -->
>   <xslt-processor
> class="org.apache.cocoon.components.xslt.XSLTProcessorImpl"
>                   logger="core.xslt-processor">
>      <parameter name="use-store" value="true"/>
>      <parameter name="incremental-processing" value="true"/>
>      <parameter name="transformer-factory"
> value="org.apache.xalan.processor.TransformerFactoryImpl"/>
>   </xslt-processor>
> 
> 
> read more in installing-documentation about wls6.1 sp1/sp2
> 
> I think shipped xslt of wls6.1 is broken, or does not work
> 100% correct for cocoon.

Aga! That's may be the problem of 0 length sitemap?

 
> hope it helps, at least my cocoon on wls6.1 works fine,
> maybe you see problems in i18n samples, this may require
> to hard-code the xml parser, too.

I did not get so far. Will try with your tip, thanks.

PS: I just wanted to try war deployment! :)

Vadim



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message