cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frans Thamura" <fth4m...@yahoo.com>
Subject Cocoon 1.8.2 at JBoss
Date Sat, 09 Feb 2002 16:40:29 GMT
Dear All,

I try to install cocoon 1.8 at JBoss and got this error

java.lang.LinkageError: Class org/w3c/dom/Document violates loader constraints
 
What is it??? 

all the java code from the xml, in repository directory is generated, and compiled well..

i think the problem is when to execute that class to become another xml...

have ide to debug it???
 
Frans


Mime
View raw message