cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frans Thamura" <fth4m...@yahoo.com>
Subject Class org/w3c/dom/Document violates loader constraints
Date Sun, 03 Feb 2002 11:08:16 GMT
I try to install cocoon 1.8.2 at JBoss 2.4.4 with Tomcat 4.01

and got this error..

anyone can help me??

Thanks

Frans

java.lang.LinkageError: Class org/w3c/dom/Document violates loader constraints
	at _C_._JBoss_2_4_4_Tomcat_4_0_1._jboss._tmp._deploy._Default._cimande_war._web1006._descriptor._backend_user.populateDocument(_backend_user.java:107)
	at org.apache.cocoon.processor.xsp.XSPPage.getDocument(XSPPage.java:97)
	at org.apache.cocoon.processor.xsp.XSPProcessor.process(XSPProcessor.java:527)
	at org.apache.cocoon.Engine.handle(Engine.java:384)
	at org.apache.cocoon.Cocoon.service(Cocoon.java:183)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:247)
	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:193)
	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:243)
	at org.apache.catalina.core.StandardPipeline.invokeNext(StandardPipeline.java:566)
	at org.apache.catalina.core.StandardPipeline.invoke

Mime
View raw message