cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <>
Subject To Release or not to Release?
Date Thu, 31 Jan 2002 07:44:14 GMT
Hi Team,

I'm not very happy with the latest overnight changes.
There were so many updates of external libraries (xerces, avalon,
resolver) which are now not really tested very well, I fear. (Perhaps
I'm wrong here.)
And as we see with xerces this has already influenced other
components (Deli) as well, so these had to be changed as well
(or being more precisly: removed).
Is this really necessary? Do we always have to use the latest and
hottest versions?
I think, it would have been better to wait for the 2.0.1 release 
and make these changes afterwards. Even if that would mean that people
using Xerces 2.0 would not be able to use Deli. In fact, currently this
would be only a minority which could not use Deli, but no noone
can use it.
(OK, one positive aspect is that we now have official release of avalon
framework and excalibur in the repository, which I really like!)

Anyway, as these changes happened and I don't want to revert them,
we have to deal with them now.
Nevertheless I want to get the release out today. If I don't get
a -1 in the next 4 hours, I will roll it out then.


To unsubscribe, e-mail:
For additional commands, email:

View raw message