cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 5182] - [Patch] FilesystemQueueImpl.java does not compile with latest Avalon.
Date Thu, 24 Jan 2002 18:52:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5182>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=5182

[Patch] FilesystemQueueImpl.java does not compile with latest Avalon.

g-froehlich@gmx.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From g-froehlich@gmx.de  2002-01-24 18:52 -------
Leo,
*sigh* it's back. I will apply the patch now for the 2.01 release, and then
we hopefully can throw it in the bin and replace it through that stuff in 
the scratchpad.

backward-comapatibilty rulez!

  Gerhard

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message