cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: List of issues with samples (RE: Samples not working!!!!!!)
Date Thu, 17 Jan 2002 16:28:50 GMT
> From: Nicola Ken Barozzi [mailto:barozzi@nicolaken.com]
> 
> ----- Original Message -----
> From: "Vadim Gritsenko" <vadim.gritsenko@verizon.net>
> To: <cocoon-dev@xml.apache.org>
> Sent: Thursday, January 17, 2002 4:12 PM
> Subject: List of issues with samples (RE: Samples not working!!!!!!)
> 
> 
> > PS: At this time, /cocoon/sub/generror works ok for me... But lots
of
> > other error pages result in hanging... That's strange.
> 
> Could you please specify some reproducible test cases that fail?
> Seems I'm unable to reproduce the failings.

Good news! It's not container, it's not Cocoon, it is 3rd party app. I
have WebWasher installed (to kill nasty pop-up(-under) ads) - it was
causing hangings of the IE :) 

Now I always get error page on time for all these non-working samples.


> What does happen to me is that on many links in the subsitemap example
I
> have to click twice to get the page sometimes.
> I don't know if it's my browser or Cocoon, but incomprehensible for me
> nevertheless.

Never seen this (yet?).

Vadim


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message