Hi,

 

Can somebody verify that Cocoon 2.0 works with Resin 2.0.4 without messing with Resin’s JARs?

I’m going to patch installation instructions:

 

Index: index.xml

===================================================================

RCS file: /home/cvspublic/xml-cocoon2/documentation/xdocs/installing/index.xml,v

retrieving revision 1.1.2.5

diff -u -r1.1.2.5 index.xml

--- index.xml      2001/12/06 06:44:49       1.1.2.5

+++ index.xml   2001/12/14 21:36:16

@@ -480,6 +480,10 @@

        somewhere in <code><![CDATA[<host>]]></code> tag:

        <code><![CDATA[<web-app id='/cocoon' app-dir='/path/to/webapp/cocoon.war'/>]]></code>

        </p>

+     <p><strong>Note:</strong> If you have Resin version 2.0.4 or later, do not remove

+       JARs from the <code>resin-2.0.x/lib</code> directory, and do not copy

+       xerces there. Cocoon works with Resin 2.0.4 with its default libraries.

+       </p>

      </s2>

  </s1>

 

Regards,

Vadim