cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: HEAD is broken (was: RE: strange problem with HEAD)
Date Tue, 04 Dec 2001 14:21:28 GMT
Torsten Curdt wrote:

>>>>I tried now 3 different machines and 3 different servlet engines...
>>>>...so I doubt this is just me.
>>>>
>>>>Unfortunately I wasn't able to track it down. Berin, maybe you
>>>>have an idea? Looks like it is realated to the avalon framework
>>>>jar.
>>>>
>>>Hmm.  I updated the jars in HEAD, and asked for people to give feedback
>>>because when I tested it here, it worked.  What exactly is the issue?
>>>
>>>
>>I also have reported an error : see
>>http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=100713443411193&w=2
>>
>>This occurs on Tomcat 4.0, JDK 1.3.0, Win 2000/98 using
>>build webapp-local -Dinclude.webapp.libs=true
>>
> 
> Berin, do you have an idea where there is the problem? Should
> I make a post on avalon-dev? This is all quite strange and I
> cannot see the problem. (Maybe a classloader problem?)
> 
> I'd be happy to have a closer look... I'd like to have a working HEAD ;)


can you back out the Avalon jars with the ones that were there before?



-- 

"They that give up essential liberty to obtain a little temporary safety
  deserve neither liberty nor safety."
                 - Benjamin Franklin


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message