cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerhard Froehlich" <g-froehl...@gmx.de>
Subject RE: [GUMP] Build Failure - Cocoon2
Date Mon, 19 Nov 2001 15:52:29 GMT
>> Question,
>> is the "old" version of excalibur active? Because
>> I can compile the latest checkout!
>> 
>> If yes, shall we switch to the new version and change
>> the implementation?
>
>
>Before you include the newest version, the Avalon team needs
>to finish the Framework release (allowing namespaces in
>configs and allowing us to migrate to the new LogEnabled
>interface.
I didn't want to include the newest version. I don't know why,
but the newest version is already in the 2.1 branch....
>This process includes THOROUGHLY testing Excalibur due to
>the two changes in framework.  When we are satisfied that
>the two changes do not adversely affect existing projects,
>we will release Avalon Framework.
But then I don't understand why it's not in the ScratchPad?
>After that, we will do further testing of Avalon Excalibur.
>When we are satisfied with Excalibur, we will release that.
>At that point, we can migrate over.
>
>I am very busy at the moment, so if there are any Avalon
>developers who are willing to assist me in the process,
>please let me know and we can get this party started.

Cheers
Gerhard


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message