cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <>
Subject Re: [GUMP] Build Failure - Cocoon2
Date Wed, 21 Nov 2001 14:25:18 GMT
Sam Ruby wrote:

> Berin Loritsch wrote:
>>:)  Seriously, we are gearing up for a release of Framework, then Excalibur.
>>If you want to upgrade, you must upgrade both--and be prepared to do it again
>>when the final is done.  This will also allow you to migrate toward LogEnabled
>>instead of Loggable.
> If this were done, and a Cocoon2 release were made shortly thereafter, then
> cocoon users would be prevented from using the latest released version of
> Excalibur.

?! Huh ?!

The only backwards incompatible change is the PriorityQueue.  Users of Cocoon2
release would be able to use the most recent release if they want to.  The
PriorityQueue is only used in the HEAD branch (aka 2.1) of Cocoon anyway.
This is FUD.  We will be making tests before release to ensure that it remains
that way.

> Something to consider.

Like attempting it before talking about it ;P ?


"Those who would trade liberty for
  temporary security deserve neither"
                 - Benjamin Franklin

To unsubscribe, e-mail:
For additional commands, email:

View raw message