cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Langham" <mlang...@sundn.de>
Subject AW: AW: C2/Linux: Problems using current IBM JDK
Date Fri, 05 Oct 2001 13:13:57 GMT
Hi

Compiling Cocoon with the IBM JDK would be the next thing to do - but what
happens if we run that in a SUN JDK - or Blackdown....

Matthew

--
Open Source Group               sunShine - Lighting up e:Business
=================================================================
Matthew Langham, S&N AG, Klingenderstrasse 5, D-33100 Paderborn
Tel: +49-5251-1581-30   [mlangham@sundn.de - http://www.sundn.de]
=================================================================


-----Ursprungliche Nachricht-----
Von: Michael Hartle [mailto:mhartle@hartle-klug.com]
Gesendet: Freitag, 5. Oktober 2001 15:05
An: cocoon-dev@xml.apache.org
Betreff: Re: AW: C2/Linux: Problems using current IBM JDK


Matthew Langham wrote:

>Does anyone have an idea as to why this could be the case?
>
>The effect also remains if we disable the JIT and change the security
policy
>of tomcat.
>
>So we have absolutely no idea what is happening.
>
Have you both build and tested cocoon with each JDK version ? IIRC I
once had a similar problem when I tried to run cocoon with a different
JDK than I had build it.

Best regards,

Michael Hartle


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message