cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@sundn.de>
Subject AW: How do I use the latest version of FOP with Cocoon1.8?
Date Tue, 16 Oct 2001 09:03:24 GMT
As far as I know, the FOP team changed the interfaces somewhere
after 0.15. So if you want to use Cocoon 1.8, you have to
patch it to support the latest FOP.
The right place to get to know what has changed might be the FOP
mail archive/mailing list.

HTH
Carsten

> -----Urspr√ľngliche Nachricht-----
> Von: Adnan Zelkanovic [mailto:a.zelkanovic@allgaeu.net]
> Gesendet: Dienstag, 16. Oktober 2001 10:59
> An: cocoon-dev@xml.apache.org; sudhakar sankar
> Betreff: AW: How do I use the latest version of FOP with Cocoon1.8?
>
>
> I tried it too, but the only thing I get was an "Incompatible
> Object"-Error.
> So I had to install Cocoon2, which was not easy, because of Tomcat.
> I don't think, that you can run FOP higher than 0.15 with Cocoon-1.8.x !
> Sorry
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message