cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: AW: [C2.1] new SOAP logicsheet
Date Thu, 11 Oct 2001 12:39:45 GMT
Carsten Ziegeler wrote:
> 
> Hi Ovidiu,
> 
> due to the problems with HTTPClient library, I removed it
> from cvs and commented out the using functions in the SOAPHelper
> class. This of course breaks your logicsheet.
> 
> Could you please take care of this? Another problem with
> your could is that it requires jdk 1.3. Until now, we still
> want to be compatible with 1.2, so you can't use URL.getPath().

Um, The Batik project requires JDK 1.3--I don't know if this has
bearing on us, but I found that out when I was trying to find info
on extending it to use our protocols.  (They have hooks...).

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message