cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enke Michael <Michael.E...@wincor-nixdorf.com>
Subject Re: C2/Linux: Problems using current IBM JDK
Date Thu, 04 Oct 2001 12:49:30 GMT
Matthew Langham wrote:
> 
> We are currently experimenting with different Java JDKs under SuSE Linux 7.2
> and have a problem with the current IBM JDK.
> 
> After compilation the sitemap.class cannot be loaded and we get an
> appopriate error message "Cant find class for ...". Nothing further is
> traced.
> 
> We have tried the various switches in web.xml and deleted the Work directory
> first etc.
> 
> Any ideas? Anyone else currently running C2 under Suse Linux with the IBM
> JDK - which version are you using? Any gotchas when switching over from a
> running Sun JDK?

I'm running C2 on SuSE 7.2 with IBM-SDK (v1.3.0 is on the SuSE-CD's).
As I remember, the problem was tomcat. I downloaded tomcat3.2.3
and than it was working. (I never tried it with the Sun-SDK.)

Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message